phpMyAdmin: The configuration file now needs a secret passphrase (blowfish_secret)

phpMyAdmin The configuration file now needs a secret passphrase (blowfish_secret)

So you have just installed the new DSM 7.0 Beta on your Synology NAS and you have noticed that you have been asked to repair the phpMyAdmin package. So far so good. You will be notified that the phpMyAdmin package has been repaired correctly, but when you open your phpMyAdmin package and log in via … Read more about phpMyAdmin: The configuration file now needs a secret passphrase (blowfish_secret)

phpMyAdmin: How to Convert utf8_general_ci Database to utf8mb4_unicode_ci

phpMyAdmin How to Convert utf8_general_ci Database to utf8mb4_unicode_ci

Starting with version 4.2 WordPress has changed the database character set from utf8_general_ci to utf8mb4_unicode_ci (which was necessary, for example, for full emoji support) if a few requirements have been met. In this article I will teach you how to manually make the switch from utf8_general_ci to utf8mb4_unicode_ci using phpMyAdmin if you did not meet … Read more about phpMyAdmin: How to Convert utf8_general_ci Database to utf8mb4_unicode_ci

phpMyAdmin: Your Password does not satisfy the Current Policy Requirements

phpMyAdmin Your Password does not satisfy the Current Policy Requirements

Yesterday, while I was trying to create a new user for a new WordPress database, I came across an unexpected error in phpMyAdmin. First of all, I created a new database in phpMyAdmin. After that, I created a new user for the new database. I used the automatic option in phpMyAdmin that allows you to … Read more about phpMyAdmin: Your Password does not satisfy the Current Policy Requirements